LOGIX - Anleitung (1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Installation

Das Programm "LOGIX" muss auf der Festplatte installiert werden und benötigt ca. 5MB freien Speicherplatz. Um die Installation zu starten, legen Sie die "LOGIX"-CD-ROM in Ihr CD-ROM-Laufwerk. Nach kurzer Zeit erscheint ein Fenster, in dem der Inhalt der CD angezeigt wird. Doppelklicken Sie nun auf das Icon "Setup", um das Installationsprogramm zu starten.

Bei einigen Computern kann es vorkommen, dass Systemdateien, die für die Ausführung des Programms notwendig sind, aktualisiert werden müssen. Windows wird nach dem Kopieren der Systemdateien automatisch neu gestartet.

Programm starten:
Um das Programm zu starten, wählen Sie im Startmenü unter "Programme" den Eintrag "LOGIX". Beim erstmaligen Aufruf von LOGIX müssen Sie ihren Benutzernamen und die dazu passende Lizenznummer eingeben. Ohne diese Informationen kann LOGIX nicht gestartet werden.

Anforderungen:
Für ein augenfreundliches Arbeiten mit "LOGIX" werden eine Bildschirmauflösung von mindestens 800*600 sowie 256 Farben (besser: High Color) benötigt.

Probleme bei der Installation:
Auf einigen Windows 95-Computern kann es zu Problemen bei der Installation kommen. In diesem Fall empfehlen wir die Installation des Internet Explorers 4.0 oder höher. Auf Rechnern mit Windows NT 4.0 muss das Service Pack 3.0 oder höher installiert sein.


LOGIX - Anleitung (2-1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Leitungen

L eitungen ziehen:
Um auf dem Schaltplan von "LOGIX" Leitungen zu ziehen, wählen Sie das Leitungs-Icon ( [image]), oder klicken Sie im Menü "Bauelemente" auf "Leitungen". Sobald die Maus über den Arbeitsbereich bewegt wird, wechselt der Mauscursor zu einem Kreuz. Betätigen Sie an der Stelle, an der die Leitung beginnen soll, die linke Maustaste und halten diese gedrückt. Um die Länge der Leitung zu bestimmen, bewegen Sie nun die Maus in die Richtung, in die die Leitung gezogen werden soll. Um die Leitung zu setzen, lassen Sie die linke Maustaste los. Leitungen dürfen sich beliebig überlagern und kreuzen.

Leitungen löschen:
Gehen Sie zum Löschen von Leitungen so vor wie oben beschrieben, drücken Sie aber statt der linken die rechte Maustaste. Beim Loslassen der rechten Maustaste wird die von Ihnen geformte Leitung nicht gesetzt, sondern alle damit bedeckten Leitungsteile werden gelöscht.

Leitungen verbinden:
Sich kreuzende Leitungen sind in "LOGIX" so lange nicht miteinander verbunden, bis ein Verbindungspunkt gesetzt wird. Um Leitungen zu verbinden, wählen Sie das entsprechende Icon ( [image]) oder den Menüeintrag "Verbindungspunkt" unter "Bauelemente". Klicken Sie nun mit der linken Maustaste auf die Kreuzungsstelle zweier Leitungen, um diese zu verbinden. Um einen Verbindungspunkt zu löschen, klicken Sie mit der rechten Maustaste darauf.
Wenn beim Ziehen von Leitungen T-Kreuzungen entstehen, werden diese automatisch mit einem Verbindungspunkt versehen.

Unverbundene Leitungen
Verbundene Leitungen

L eitungen koppeln:
Mit Hilfe einer Koppeldiode haben Sie die Möglichkeit, Leitungen zu koppeln. In "LOGIX" hat bei gekoppelten Leitungen ein Signal auf der senkrechten Leitung keine Auswirkungen auf die waagerechte Leitung, ein Signal auf der waagerechten Leitung wird aber, genau wie bei einem Verbindungspunkt, auf die senkrechte Leitung übertragen. Wählen Sie das Icon für die Koppeldiode ( [image]), und klicken Sie mit der linken Maustaste auf die Stelle im Arbeitsfeld, an der die Koppeldiode gesetzt werden soll. Klicken Sie mit der rechten Maustaste, um sie zu entfernen.


LOGIX - Anleitung (2-2)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Bauteile

Bauteile setzen und löschen:
Um ein Bauteil auszuwählen, klicken Sie ein Bauteil-Icon in der Icon-Leiste an, oder wählen Sie im Menü "Bauelemente" den entsprechenden Menüpunkt. Beim Bewegen der Maus über das Arbeitsfeld erscheint ein Rahmen, der die Größe des aktuell gewählten Bauteils anzeigt und als Positionierungshilfe dient. Um das Bauteil an einer Stelle des Arbeitsfeldes zu setzen, klicken Sie mit der linken Maustaste. Bauteile können nicht über andere Bauteile gesetzt werden. Um ein Bauteil zu löschen, klicken Sie dieses mit der rechten Maustaste an.

Für fast jedes Bauteil (außer Ziffernanzeige und ICs) können Sie die Ausrichtung der Anschlüsse bestimmen. Klicken Sie dazu vor dem Setzen des entsprechenden Bauteils auf eines der Ausrichtungs-Icons.

Ausrichtungs-Icons

Bei den Bauteilen UND, ODER und X-ODER kann im Textfeld "Anschlüsse" zusätzlich zur Ausrichtung die Anzahl der Anschlüsse festgelegt werden. Der angezeigte Wert bezieht sich dabei immer auf das Bauteil, das als nächstes gesetzt wird. Es können zwischen 2 und 15 Anschlüsse für ein Bauteil gewählt werden.

Anzahl der Anschlüsse

Für Leuchtdioden (LEDs) kann die "Leuchtfarbe" für den aktiven Zustand ausgewählt werden. Klicken Sie dazu vor dem Setzen der LED auf die im Eigenschaften-Panel angezeigten Farben.

Bauteile verschieben:
Alle Bauteile auf dem Arbeitsfeld können mit der Maus verschoben werden. Wählen Sie dazu das Icon [image], klicken Sie mit der linken Maustaste auf das zu verschiebende Bauteil, und halten Sie die Taste gedrückt. Wenn Sie nun die Maus bei gedrückter Maustaste bewegen, sehen Sie den Umriss des Bauteils an der Position des Mauszeigers. Lassen Sie die Maustaste los, um das Bauteil an die Position zu verschieben, an der der Rahmen zu sehen ist. Um mehrere Bauteile zugleich zu bewegen, klicken Sie mit der linken Maustaste alle gewünschten Elemente nacheinander bei gedrückter STRG-Taste an und verfahren Sie wie oben beschrieben.

Anschlüsse negieren:
Die Anschlüsse von UND-, ODER- und X-ODER-Bauteilen sowie die Eingänge von Flipflops können mit sog. Negationspunkten negiert werden. Wählen Sie hierfür das Icon [image] oder im Menü "Bauelemente" den Eintrag "Negationspunkt" an. Klicken Sie nun mit der linken Maustaste an den Anschluss, der einen Negationspunkt erhalten soll. Negationspunkte können mit der rechten Maustaste wieder gelöscht werden.

UND-Bauteil mit negierten Anschlüssen

Negationspunkte sind fest mit dem Bauteil verbunden, an dem sie gesetzt wurden. Folglich werden beim Verschieben von Bauteilen auch die an den Anschlüssen vorhandenen Negationspunkte verschoben.


LOGIX - Anleitung (2-3)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Rahmen

Rahmen ziehen:
Das Programm bietet Ihnen eine komfortable Möglichkeit, ganze Bereiche einer Schaltung mit Hilfe eines Rahmens zu verschieben und zu löschen. Wählen Sie zum Erstellen eines Rahmens das Icon [image], und klicken Sie mit der linken Maustaste auf die gewünschte Anfangsposition des Rahmens. Halten Sie die Maustaste gedrückt, und "ziehen" Sie durch Bewegen der Maus den Rahmen auf die gewünschte Größe. Lassen Sie die Maustaste los, um den Rahmen zu setzen. Die Randbereiche des Rahmens dürfen kein Bauteil berühren.

Löschen:
Mit der ENTF-Taste oder dem Menüpunkt "Löschen" im Menü "Bearbeiten" kann der durch einen Rahmen markierte Bereich gelöscht werden. Beachten Sie bitte, dass aus programmiertechnischen Gründen das Löschen von Bereichen, die ICs oder Taktgeber enthalten, nicht möglich ist.

Verschieben:
Um einen Rahmen samt Inhalt zu verschieben, klicken Sie mit der linken Maustaste innerhalb des Rahmens und "ziehen" den Rahmen zur gewünschten Position. Durch das Verschieben dürfen keine Überlagerungen von Bauteilen entstehen.


LOGIX - Anleitung (3-1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

ICs erstellen und verwenden

Das Programm bietet Ihnen die Möglichkeit, eigene Bauteile zu definieren. Diese Bauteile enthalten eine von Ihnen erstellte Schaltung und können über frei wählbare Anschlüsse angesprochen werden.
Um ein neues Bauteil mit einer darin enthaltenen Schaltung (auch IC genannt) zu erstellen, bauen Sie zuerst die Schaltung auf, so wie sie später im IC-Bauteil vorhanden sein soll. Beachten Sie bitte, dass das Layout der Schaltung völlig unabhängig von der späteren Form und den Anschlüssen des IC-Bauteiles ist.

Anschlüsse in der Schaltung festlegen:
Zunächst müssen Sie dem Programm mitteilen, an welchen Stellen Ihrer Schaltung Anschlüsse für das IC-Bauteil gesetzt werden sollen. Klicken Sie dazu auf das Icon für die IC-Definition ( [image]). Beachten Sie bitte, dass nur Leitungsenden, die weder Schalter noch andere Bauteile enthalten, als Anschlüsse definiert werden können.

Klicken Sie nun mit der linken Maustaste auf ein Leitungsende, um es als Anschluss zu markieren. Im darauf hin erscheinenden Textfeld müssen Sie einen Anschlussnamen vergeben, der nicht mehr als 5 Zeichen enthalten darf. Drücken Sie anschließend die RETURN-Taste. Das Leitungsende ist nun mit einem blauen Punkt und mit dem entsprechenden Anschlussnamen versehen (s. Abb.). Verfahren Sie ebenso für die Erstellung von weiteren IC-Anschlüssen.

IC-Anschlüsse

IC-Name und Größe:
In den Textfeldern "Breite" und "Höhe" des Fensters "IC definieren" kann die Größe des IC-Bauteiles festgelegt werden. Als Orientierungshilfe sehen Sie im Bildfeld darüber eine Vorschau des späteren IC-Bausteines.
Im Textfeld "Name:" müssen Sie eine Bezeichnung für das neue IC-Bauteil eingeben. Während der Eingabe können Sie die Positionierung des IC-Namen im Vorschaubereich sehen und somit zu lange Bezeichnungen, die über die Ränder des ICs herausragen, vermeiden.

Anschlüsse am Bauteil festlegen:
Um die Anschlüsse auf dem Arbeitsfeld auf das IC-Bauteil zu übertragen, gehen Sie folgendermaßen vor: Klicken Sie mit der linken Maustaste auf dem Arbeitsfeld auf den Namen (nicht auf den blauen Punkt!) eines bereits definierten Anschlusses, und halten Sie die Taste gedrückt. Bewegen Sie nun den Mauszeiger bei gedrückter linker Maustaste in das IC-Definitionsfenster an die Stelle des IC-Bauteiles, an der der Anschluss gesetzt werden soll. Lassen Sie die linke Maustaste los, um den Anschluss endgültig zu positionieren.
Das IC-Bauteil kann in seiner Größe nicht mehr geändert werden, wenn bereits Anschlüsse am Bauteil vorhanden sind.

Die Positionen der Anschlüsse auf dem Arbeitsfeld sind unabhängig von den Positionen der Anschlüsse am IC-Bauteil. Anschlüsse können nicht an den Ecken des Bauteiles und nicht über bereits vorhandene Anschlüsse gesetzt werden.

IC-Baustein mit Anschlüssen

Anschlüsse löschen und verschieben:
Um einen bereits definierten Anschluss zu löschen, klicken Sie mit der rechten Maustaste auf den blauen Punkt an dem entsprechenden Anschluss. Sie können einen Anschluss, der schon im IC-Vorschaubereich positioniert ist, verschieben, indem Sie den Anschlussnamen vom Arbeitsfeld mit der Maus an eine andere Position im IC-Definitionsfenster "ziehen".

IC speichern:
Klicken Sie auf die Schaltfläche "Speichern" im IC-Definitionsfenster, um das IC-Bauteil und die darin integrierte Schaltung zu speichern. Die Schaltfläche "Schließen" beendet die IC-Definition und schließt das Definitionsfenster.

IC-Bauteile verwenden:
Ab sofort kann der soeben gespeicherte IC-Baustein wie ein normales Bauteil verwendet werden. Um ein IC-Bauteil auszuwählen, klicken Sie auf das IC-Icon ( [image]), und wählen Sie im Eigenschaften-Panel unter "IC-Name:" das gewünschte Bauteil aus.

IC bearbeiten:
Ein bereits gespeicherter IC-Baustein sowie die darin enthaltene Schaltung können nachträglich verändert werden. Wählen Sie im Datei-Menü den Eintrag "Öffnen", oder klicken Sie auf das entsprechende Icon ( [image]). Markieren Sie in der Liste "Dateityp" den Eintrag "*.ICD (IC-Bauteile)", um alle vorhandenen ICs anzuzeigen. Mit einem Doppelklick auf den gewünschten IC-Namen wird das IC-Bauteil mit der entsprechenden Schaltung geladen.

Da das IC-Definitionsfenster nach dem Laden bereits geöffnet ist, können Sie nun Änderungen an dem Bauteil vornehmen (siehe Abschnitt "Anschlüsse löschen und verschieben"). Um die zugrundeliegende Schaltung zu ändern, muss das IC-Definitionsfenster geschlossen werden. Alle Anschlussnamen und –positionen gehen dadurch verloren und müssen nach dem Bearbeiten der Schaltung neu definiert werden.

Wenn ein neu erstellter IC unter einem bereits existierenden IC-Namen gespeichert wird, gehen die Daten des alten IC-Bausteins verloren!


LOGIX - Anleitung (3-2)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

I C-Ansicht

Das Fenster "IC-Ansicht" ermöglicht Ihnen einen Überblick über alle vorhandenen ICs sowie deren Verknüpfungen. Ungültige Datei-Verweise innerhalb eines ICs werden sichtbar gemacht und können aktualisiert werden. Außerdem können ICs dauerhaft aus dem Programm gelöscht werden.
Um das Fenster "IC-Ansicht" zu öffnen, klicken Sie im Menü "Ansicht" auf "IC-Ansicht" oder drücken Sie STRG+I. Das Fenster "IC-Ansicht" ist in drei Bereiche aufgeteilt:
  • Eine Liste mit allen ICs, die im aktuellen IC-Verzeichnis zur Verfügung stehen. Um einen IC auszuwählen, klicken Sie mit der Maus auf den entsprechenden IC-Namen in der Liste. Der ausgewählte IC kann jetzt auf dem Arbeitsfeld mit einem Linksklick gesetzt werden.
  • Im linken unteren Bereich wird der Status des aktuell ausgewählten ICs sowie evtl. vorhandene Notizen angezeigt. Der IC-Status ist "fehlerhaft", wenn mindestens eine IC-Datei, die mit dem aktuell ausgewählten IC verknüpft ist, nicht gefunden wird.
  • Die Verknüpfungen eines ICs werden im rechten unteren Bereich des Fensters anhand einer Baumstruktur angezeigt. Verknüpfungen sind vorhanden, wenn ein IC mindestens einen weiteren IC enthält.
I C löschen
Um einen IC aus der IC-Liste zu löschen, markieren Sie zunächst den entsprechenden IC mit einem Linksklick und drücken Sie anschließend auf [Entf] (alternativ: Icon [image] oder Menü "IC - Löschen"). Beachten Sie bitte, dass durch das Löschen eines ICs Schaltungen bzw. andere ICs, die mit dem zu löschenden IC verknüpft sind, nicht mehr funktionieren.
Das Programm weist Sie vor dem Löschen eines ICs auf dieses Problem hin, sofern der zu löschende IC von anderen ICs verwendet wird.

I C bearbeiten
Markieren Sie einen IC in der Liste und klicken Sie auf [image] (Menü: "IC - Bearbeiten"), um den ausgewählten IC zu bearbeiten (siehe ICs erstellen/verwenden).

I C importieren
In der IC-Auswahlliste werden nur die ICs (Dateien mit der Endung "icd") angezeigt, die im IC-Verzeichnis vorhanden sind. Um einen IC aus einem anderen Verzeichnis zu verwenden, klicken Sie auf [image] (Menü: "IC - Importieren") und wählen Sie im Dateiauswahlfenster eine beliebige ICD-Datei aus. Nach einem Klick auf "Öffnen" wird die ausgewählte IC-Datei in das IC-Verzeichnis kopiert und kann nun in der IC-Auswahlliste angewählt werden. Das IC-Verzeichnis kann im Menü "Extras - Optionen" unter der Registerkarte "Verzeichnisse" geändert werden.


LOGIX - Anleitung (4)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Schaltung ausführen

Ein- und Ausschalten:
Um eine Schaltung auf ihre Funktionsweise hin zu untersuchen, klicken Sie auf das Einschalten-Symbol, oder wählen Sie im Menü "Schaltung" den Punkt "Einschalten" (F12). Im eingeschalteten Zustand können keine Bauteile oder Leitungen gesetzt oder gelöscht werden. Klicken Sie auf das Ausschalten-Symbol, oder wählen Sie im Menü "Schaltung" den Eintrag "Ausschalten", um wieder in den Entwurfsmodus zu gelangen.

Einschalten Ausschalten

Impulse senden:
Sie können im eingeschalteten Zustand an einer Leitung "Strom" anlegen, indem Sie mit der linken Maustaste auf ein Leitungsende oder einen Schalter klicken. Bereits beim Bewegen des Mauszeigers über ein Leitungsende verändert sich dieser zu einem Blitz-Symbol, um anzuzeigen, dass an dieser Stelle ein Impuls gesendet werden kann. Stromführende Leitungen erkennen Sie an der roten Farbe und an der stärkeren Liniendicke. Um eine stromführende Leitung wieder auszuschalten, klicken Sie erneut auf das entsprechende Leitungsende.

Verzögerung:
Um die Funktionsweise einer Schaltung besser nachzuvollziehen, können Sie die "Fließgeschwindigkeit" des Stromes beeinflussen. Je größer der im Textfeld "Verzögerung" angezeigte Wert ist, desto langsamer "wandern" die Impulse. Bei dem Wert 0 ist die Verzögerung ausgeschaltet.
Bei eingeschalteter Verzögerung können mehrere gleichzeitig laufende Impulse verarbeitet werden. Klicken Sie dazu auf ein Leitungsende, während andere Impulse laufen.

Textfeld zum Einstellen der Verzögerung

Ausführung anhalten und unterbrechen:
Um bei eingeschalteter Verzögerung bereits laufende Impulse anzuhalten, klicken Sie auf die Schaltfläche "Pause", oder drücken Sie die Leertaste. Ein erneutes Betätigen der Leertaste oder ein Klick auf "Fortfahren" lässt die Impulse weiterlaufen.
Um die Ausführung abzubrechen, klicken Sie auf die Schaltfläche "Abbrechen".

Anhalten und Abbrechen

Taktgeber:aktgeber:
Falls in einer Schaltung Taktgeber verwendet werden, können diese einzeln ein- bzw. ausgeschaltet werden. Um anzuzeigen, auf welchen Taktgeber sich die Befehle beziehen sollen, müssen Sie mit der linken Maustaste auf das entsprechende Bauteil klicken. Der jeweils angesprochene Taktgeber wird mit einer anderen Farbe versehen.

Angesprochener Taktgeber

Normaler Taktgeber

Zur Aktivierung eines Taktgebers klicken Sie entweder auf das Icon [image], um dauerhaft zu takten, oder auf das Icon [image], um eine begrenzte Anzahl von Impulsen auszusenden. Die Taktzahl kann im darunter liegenden Textfeld eingestellt werden.
Mit dem Icon [image] kann der aktuell angesprochene Taktgeber angehalten werden, das Icon [image] stoppt alle Taktgeber gleichzeitig.
Für den aktuell markierten Taktgeber kann die Länge der 1- bzw. 0-Phase festgelegt werden. Klicken Sie dazu auf den Button [image], und stellen Sie mit den Schiebereglern die Phasenlängen ein.

Gegenläufige Impulse:
Die Software erkennt Impulse, die sich aus zwei entgegengesetzten Richtungen nähern und stoppt diese automatisch kurz vor dem Zusammentreffen.

Automatischer Abbruch:
Bei einigen Schaltungen kann es vorkommen, dass aufgrund eines endlos laufenden Impulses der Speicher des Computers überlastet wird. Die Software hält deshalb nach 1000 berechneten Schritten automatisch an, um unerwünschte Programmabstürze zu verhindern. Bitte haben Sie etwas Geduld, bis der automatische Abbruch erfolgt, da die Ausführung je nach Geschwindigkeit des Computers unterschiedlich schnell erfolgt.
Die Anzahl der Schritte, die bis zum automatischen Abbruch ausgeführt werden dürfen, kann im Optionen-Dialogfeld geändert werden.

ICs einsehen:
Im eingeschalteten Zustand können Sie die in ein IC-Bauteil integrierte Schaltung einsehen, indem Sie mit der linken Maustaste auf den entsprechenden IC klicken. Klicken Sie mit der rechten Maustaste, um wieder zur nächsthöheren Ebene zu gelangen.
Alternativ können Sie auch über die IC-Hierarchie im Ebenen-Panel die einzelnen ICs anzeigen. Klicken Sie dazu in der Hierarchie auf den Namen des entsprechenden ICs.

IC-Hierarchie


LOGIX - Anleitung (5-1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Schaltungssynthese

Mit Hilfe dieser Funktion ist es möglich, zu einem beliebigen Booleschen Term die dazugehörige Schaltung generieren zu lassen. Um das entsprechende Dialogfeld aufzurufen, klicken Sie im Menü "Schaltung" auf "Schaltungssynthese" oder auf das Icon [image].

Eingabe von Booleschen Termen:
Für die Eingabe von Booleschen Termen muss folgendes beachtet werden:

  • Als Variablen sind die (Groß-)Buchstaben von "A" bis "Z" mit Ausnahme von "V" zugelassen. Variablen dürfen nur aus einem einzigen Buchstaben bestehen, bei zusammenstehenden Buchstaben wird ein Ù -Zeichen ergänzt ("AB" à "AÙB"). Alle Variablen werden automatisch großgeschrieben.
  • Das Verknüpfungszeichen "Ù " wird über die Taste "6" erreicht, das "Ú "-Zeichen über die Taste "V".
  • Negationen werden mit dem Zeichen "<" begonnen und enden mit dem Zeichen ">" (z.B. "Nicht A und B" à "<A&B>").
  • Klammern werden mit den Tasten "8" bzw. "9" (auch ohne SHIFT-Taste) gesetzt.
  • Die Ausdrücke "1" und "0" dürfen nicht verwendet werden.

Im Feld "Vorschau" sehen Sie jederzeit den von Ihnen eingegebenen Term in der richtigen Schreibweise.

Beispiele:

Image29.gif (1167 Byte)

¯
(AvBv<A>)v<C>&<B>&C

¯
<<A&B>v<B>&X>v<B>&A

Schaltung erstellen:
Um anhand des eingegebenen Booleschen Terms die dazugehörige Schaltung zu erstellen, klicken Sie auf die Schaltfläche "Erstellen", oder drücken Sie RETURN [¿ ]. Da eine bereits existierende Schaltung auf dem Arbeitsfeld gelöscht wird, sollten Sie diese vorher speichern, um Datenverluste zu vermeiden.
Um anhand des eingegebenen Booleschen Terms die dazugehörige Schaltung zu erstellen, klicken Sie auf die Schaltfläche "Erstellen", oder drücken Sie RETURN [¿ ]. Da eine bereits existierende Schaltung auf dem Arbeitsfeld gelöscht wird, sollten Sie diese vorher speichern, um Datenverluste zu vermeiden.

Optionen:
Im Bereich "Layout" kann die Gestaltung der Schaltung durch Variieren der Bauteilabstände verändert werden. Aktivieren Sie das Feld "Vereinfachen", um den eingegebenen Term mit Hilfe der Quine-Methode soweit wie möglich zusammenzufassen. Um die Schaltung nur mit NAND- oder NOR-Bausteinen aufzubauen, markieren Sie die entsprechende Option.
Im Bereich "Layout" kann die Gestaltung der Schaltung durch Variieren der Bauteilabstände verändert werden. Aktivieren Sie das Feld "Vereinfachen", um den eingegebenen Term mit Hilfe der Quine-Methode soweit wie möglich zusammenzufassen.


LOGIX - Anleitung (5-2)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Wertetabellen

Die automatische Erstellung von Wertetabellen gestaltet sich sehr einfach: Öffnen Sie zunächst das Dialogfeld "Wertetabelle" über das Icon [image] oder den entsprechenden Menüpunkt unter "Schaltung". Wenn bereits das Fenster "Schaltungssynthese" geöffnet ist, klicken Sie auf die Registerkarte "Wertetabelle".

Genau wie im vorherigen Abschnitt muss zunächst ein Term eingegeben werden, durch den die Tabelle berechnet werden soll. Details zur Eingabe von Booleschen Termen finden Sie im Kapitel "Schaltungssynthese"

Um die Berechnung der Wertetabelle zu starten, klicken Sie auf die Schaltfläche [image], oder drücken Sie RETURN [¿ ]. Der Rechenvorgang kann jederzeit über die Schaltfläche [image] beendet werden.


LOGIX - Anleitung (5-3)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Termsynthese

Neben der Erstellung einer Wertetabelle aus einem gegebenen Booleschen Term ("Wertetabellen") ist auch die Umkehrfunktion, die Bildung eines Schaltterms zu einer gegebenen Wertetabelle, möglich. Öffnen Sie dazu das Dialogfeld "Termsynthese" über das Menü "Schaltung". Falls das Dialogfeld bereits geöffnet ist, wählen Sie die Registerkarte "Termsynthese" aus.

D isjunktive oder konjunktive Normalform:
Bestimmen Sie anschließend ggf. in dem entsprechenden Dropdown-Feld, ob der Term nach der disjunktiven oder nach der konjunktiven Normalform gebildet werden soll.

G röße der Tabelle festlegen:
Über die folgenden Schaltflächen kann die Größe der Tabelle festgelegt werden:
Zeilen.gif (318 Byte) Anzahl der Zeilen Spalten.gif (312 Byte) Anzahl der Spalten

Voreinstellung ist für beide Werte 3. Um eine vollständige Tabelle zu erstellen, benötigen Sie für n Schaltvariablen (Spalten) 2^n Zeilen, für 3 Schaltvariablen also 8 Zeilen. Dies ist jedoch in der Regel nicht erforderlich; falls die Disjunktive Normalform gewünscht wird, genügt die Angabe aller 1 ergebenden Kombinationen, für die konjunktive Normalform entsprechend die Angabe aller 0 ergebenden Kombinationen.


LOGIX - Anleitung (6-1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

9-Kanal-Logikanalyser

Die 1- und 0-Zustände innerhalb einer Schaltung können in dem integrierten 9-Kanal-Logikanalyser grafisch nach der Zeit aufgetragen werden. Dies ist z.B. zum Verständnis einer Schaltung eine große Hilfe.

A nalysepunkte setzen:
Um den Logikanalyser verwenden zu können, müssen zuerst sogenannte Analysepunkte an den zu analysierenden Punkten der Schaltung gesetzt werden. Klicken Sie dazu in der unteren Symbolleiste auf das Icon Analysepunkt.gif (870 Byte) , oder wählen Sie aus dem Menü "Bauelemente" den Eintrag "Analysepunkt". Setzen Sie anschließend die Analysepunkte an die gewünschten Positionen in der Schaltung. Analysepunkte können nur auf Leitungen gesetzt werden. Jeder Analysepunkt erhält eine Nummer von 1 bis 9.

L ogikanalyser verwenden:
 Der Logikanalyser kann mit Strg-A bzw. "9-Kanal-Logikanalyser" im Menü "Ansicht" aufgerufen werden. Jedem Analysepunkt in der Schaltung ist ein Kanal im Logikanalyser zugeordnet (Abb. 6.1.1). Um den Logikanalyser zu verwenden, muss die Schaltung eingeschaltet sein. Beachten Sie bitte, dass beim Einschalten alle Kanäle des Analysers zurückgesetzt werden. Sobald an einem der verwendeten Analysepunkte eine Zustandsänderung eintritt, werden alle Kanäle des Logikanalysers entsprechend aktualisiert.

Analyser.gif (999 Byte)

Zwei Kanäle des Logikanalysers während der Simulation mit zwei Analysepunkten


LOGIX - Anleitung (6-2)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Text

Mit Hilfe der Text-Funktion können Sie Ihre Schaltung mit Beschriftungen versehen. Dies ist besonders nützlich, wenn verschiedene Anschlüsse einer Schaltung kenntlich gemacht werden sollen. Text wird von "LOGIX" im wesentlichen wie ein normales Bauteil behandelt und kann auf die gleiche Weise verschoben und gelöscht werden.

Neuen Text eingeben:
Wählen Sie das Icon [image] aus der Icon-Leiste, und klicken Sie an die Stelle der Schaltung, die mit Text versehen werden soll. Ein blinkender Cursor fordert Sie zur Eingabe des Textes auf. Nach Beenden der Eingabe drücken Sie RETURN [¿ ], oder klicken Sie an einer anderen Stelle auf dem Arbeitsfeld. Mit der ESC-Taste kann die Eingabe von Text vorzeitig abgebrochen werden.

Vorhandenen Text ändern:
Um vorhandenen Text zu ändern, klicken Sie diesen im Textmodus an (Icon [image] aus der Icon-Leiste), oder wählen Sie die Option "Ändern" aus dem Kontextmenü des Textes (im Auswahlmodus [image] den Text mit der rechten Maustaste anklicken). Der nun blau markierte Text kann überschrieben werden. Eine Aufhebung der Markierung und damit ein Überschreiben des Textes kann mit CURSOR-RECHTS verhindert werden. Drücken Sie RETURN [¿ ], um die Änderungen zu übernehmen, oder betätigen Sie die ESC-Taste, um zum ursprünglichen Zustand zurückzugelangen.

Text verschieben:
Um Text zu verschieben, klicken Sie diesen im Auswahlmodus [image] mit der linken Maustaste an und verschieben ihn dann mit gedrückter linker Maustaste an die Zielposition. Lassen Sie dort die Maustaste los.

Text löschen:
Text kann auf zwei Arten gelöscht werden: Über die Option "Löschen" aus seinem Kontextmenü (im Auswahlmodus mit Rechtsklick auf dem Text verfügbar), oder im Textmodus [image] mit einem einfachen Rechtsklick auf dem betreffenden Text. Das Löschen von Text kann wie das Löschen aller Objekte rückgängig gemacht werden.


LOGIX - Anleitung (6-3)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Ansteuerung externer Hardware

WICHTIG: Die Ansteuerung von externer Hardware in LOGIX ist unter Windows NT oder einem auf Windows NT basierenden Betriebssystem NICHT möglich.

Sie können mit LOGIX externe Hardware, wie z.B. ein Logikschaltungs-Baukastensystem, einen Schrittmotor o.ä., über den Parallelport Ihres PCs ansteuern. Dabei werden über die 8 Datenbits des Parallelports Signale, die Ihre LOGIX-Schaltung erzeugt, nach außen gelegt.

A nsteuerung aktivieren:
 Um die Ansteuerungsfunktion zu aktivieren, rufen Sie das Dialogfeld "Optionen" (unter "Schaltung") auf, und wählen Sie die Registerkarte "Externe Hardware" aus. Kreuzen Sie dort das Kästchen "Ansteuerung externer Hardware aktivieren" an. Die vorgegebene Portadresse &h378 muss nur in den seltensten Fällen geändert werden; bei nahezu allen derzeit erhältlichen Hauptplatinen ist dies die Portadresse des ersten parallelen Anschlusses (LPT1). Wir empfehlen Ihnen, evtl. dort angeschlossene Geräte, die nicht über LOGIX angesteuert werden sollen, wie z.B. Drucker, vorher abzutrennen, da es bei Änderung der Kombinationen der Datenbits durch LOGIX sonst zu Fehlfunktionen der betroffenen Geräte kommen könnte.

Ansteuerung der Pins festlegen:
Nachdem Sie die Ansteuerung aktiviert haben, können Sie Ausstiegspunkte festlegen, an denen das logische Signal an die Pins des Parallelports weitergeleitet werden soll. Setzen Sie hierzu Analysepunkte auf die gewünschten Positionen einer Leitung. Um Analysepunkte zu setzen, wählen Sie das Icon Analysepunkt.bmp (246 Byte) aus der unteren Symbolleiste aus. Die acht Datenbits des Parallelports liegen an den Pins 2-9 und können über die Analysepunkte mit den Nummern 1-8 angesprochen werden.

Wichtige Hinweise:
Beachten Sie bitte, dass LOGIX die aktuell anliegende Bitkombination bei eingeschalteter Ansteuerung ständig überwacht und ggf. korrigiert, um Irritationen, die von anderen, gleichzeitig laufenden Programmen verursacht werden können, auszuschließen. Deshalb empfehlen wir dringend, weitere im Multitasking laufende Programme, die ebenfalls den Parallelport ansteuern, vorher zu beenden.


LOGIX - Anleitung (6-4)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Zahlenkonvertierung

Mit der integrierten Zahlenkonvertierung ist es möglich, Zahlen bis zu einem Dezimalwert von 16777215 in vier verschiedenen Zahlensystemen - dem Dezimal-, Oktal-, Hexadezimal- und Binärsystem - umzuwandeln.

Um die Zahlenkonvertierung aufzurufen, drücken Sie Strg-K oder wählen Sie "Zahlenkonvertierung" aus dem Menü "Extras". Es öffnet sich ein neues Fenster, in dem Sie eine Zahl in eines der vier Textfelder eingeben können. Während der Eingabe der Zahl werden die bereits konvertierten Werte in den anderen Textfeldern angezeigt. Sie können jederzeit per Tab-Taste oder Mausklick in andere Felder wechseln und die Werte verändern.
Im Textfeld für hexadezimale Werte werden Kleinbuchstaben von a bis f automatisch in Großbuchstaben umgewandelt; andere Buchstaben können nicht eingegeben werden.


LOGIX - Anleitung (6-5)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Optionen

Das Dialogfeld "Optionen" kann im Menü unter "Extras - Optionen" aufgerufen werden.

Beim erstmaligen Aufrufen des Optionen-Fensters müssen Sie ein beliebiges Passwort festlegen, um Unbefugten den Zugang zu den Optionen zu verbieten. Geben Sie Ihr neues Passwort in den Textfeldern "Neues Passwort" und "Bestätigung" ein und klicken Sie anschließend auf "Ändern".

Bei allen weiteren Aufrufen des Optionen-Fensters müssen Sie das anfangs festgelegte Passwort eingeben, um zu den Optionen zu gelangen. Klicken Sie auf "Ändern", um Ihr Optionen-Passwort zu ändern.

Sollten Sie Ihr Optionen-Passwort vergessen, hilft nur eine Neuinstallation des Programmes.

Registerkarte "Allgemein"
  • "Autoscrolling aktivieren": Wenn diese Funktion aktiviert ist, wird der Arbeitsbereich automatisch verschoben, sobald der Mauszeiger sich im Randbereich aufhält.
  • "Automatisch abbrechen nach x Schritten": Die Ausführung einer Schaltung wird nach x Schritten automatisch abgebrochen, um Endlosschleifen und daraus resultierende Programmabstürze zu vermeiden (Voreinstellung: x=2000). Ersetzen Sie die Voreinstellung durch einen höheren Wert, falls eine sehr umfangreiche Schaltung versehentlich abgebrochen wurde.
  • "x Schritte rückgängig machen": Ersetzen Sie x durch die Anzahl der Arbeitsschritte, die maximal rückgängig gemacht werden können.
  • "ICs mit Schaltung abspeichern": Aktivieren Sie diese Funktion, um eine Schaltung sowie alle darin verwendeten ICs im gleichen Verzeichnis abzuspeichern. Dies ist z.B. dann sinnvoll, wenn Sie eine Schaltung sowie alle zugehörigen ICs auf einer Diskette zum Austausch mit einem anderen Rechner abspeichern wollen.
Registerkarte "Verzeichnisse"
Geben Sie in den einzelnen Textfeldern die Standard-Verzeichnisse für Schaltungen, ICs und Schaltungs-Bitmaps an. Klicken Sie auf [...], um ein bereits vorhandenes Verzeichnis auszuwählen, wählen Sie [Neues Verzeichnis], um ein neues Verzeichnis zu erstellen.

Registerkarte "Bauteile" / "Funktionen"
Alle Bauteile / Funktionen, die nicht mit einem Häkchen versehen sind, können nicht zum Aufbauen einer Schaltung verwendet werden. Dies ist z.B. für den Einsatz in Schulen sinnvoll, um den Zugriff auf Bauteile bzw. Funktionen, die noch nicht im Unterricht behandelt wurden, zu sperren.

Registerkarte "Hardware" (nur unter Windows 95/98)
Aktivieren Sie das Kästchen "Ansteuerung externer Hardware aktivieren", um über die Analysepunkte Daten an den Parallelport zu senden (siehe Hardwareansteuerung).


LOGIX - Anleitung (1)

Logo2 (Web).gif (14840 Byte)

HTML-Anleitung.gif (5263 Byte)

Installation

Das Programm "LOGIX" muss auf der Festplatte installiert werden und benötigt ca. 5MB freien Speicherplatz. Um die Installation zu starten, legen Sie die "LOGIX"-CD-ROM in Ihr CD-ROM-Laufwerk. Wählen Sie [Start] - [Ausführen] und geben Sie "D:\Setup.exe" ein, wobei "D:\" durch den Laufwerksbuchstaben ersetzt werden muss, den Ihr CD-ROM-Laufwerk besitzt.

Bei einigen Computern kann es vorkommen, dass Systemdateien, die für die Ausführung des Programms notwendig sind, aktualisiert werden müssen. Windows wird nach dem Kopieren der Systemdateien automatisch neu gestartet. Beginnen Sie nach dem Neustart des Computers mit der Ausführung des Setup-Programms wie oben beschrieben.

Programm starten:
Um das Programm zu starten, wählen Sie im Startmenü unter "Programme" den Eintrag "LOGIX". Beim erstmaligen Aufruf von LOGIX müssen Sie ihren Benutzernamen und die dazu passende Lizenznummer eingeben. Ohne diese Informationen kann LOGIX nicht gestartet werden.

Aktivieren Sie das Feld "LOGIX-Dateityp registrieren", wenn Sie LOGIX-Dateien (*.LGX) automatisch mit LOGIX öffnen wollen.

Anforderungen:
Für ein augenfreundliches Arbeiten mit "LOGIX" werden eine Bildschirmauflösung von mindestens 800*600 sowie 256 Farben (besser: High Color) benötigt.

Probleme bei der Installation:
Auf einigen Windows 95-Computern kann es zu Problemen bei der Installation kommen. In diesem Fall empfehlen wir die Installation des Internet Explorers 4.0 oder höher. Auf Rechnern mit Windows NT 4.0 muss das Service Pack 3.0 oder höher installiert sein.